transformation result not as expected

RESOLVED DUPLICATE of bug 41983

Status

()

Core
XSLT
RESOLVED DUPLICATE of bug 41983
17 years ago
16 years ago

People

(Reporter: Robert Fu, Assigned: Keith Visco)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
For build 2001092503 or later, if you save my attached test file to local drive and
open it in Mozilla,  the expected transformation result is: "<table></table>" or
"<table />", instead, you'll get: "<a0:table
xmlns:a0="http://www.w3.org/1999/xhtml" />". Notice that the first alert message
("Serialized XML:") indicates that serializeToString() API seems working correctly.

Is there a problem in my code or in Mozilla?
(Reporter)

Comment 1

17 years ago
Created attachment 50743 [details]
Robert Fu's testcase
I believe this is a dupe, bug in the XML serializer/namespace handling code. I
am working on this as I speak...
(Reporter)

Comment 3

16 years ago
Hi, Heikki:

May you please tell me the bug  ID of the one duplicated with this one? I just
want  to have a way to check if this problem is fixed.

Thanks,
Robert Fu

*** This bug has been marked as a duplicate of 41983 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.