Closed Bug 1015983 Opened 8 years ago Closed 8 years ago

mozregression gets confused if I have an existing nightly dmg mounted

Categories

(Testing :: mozregression, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 969334

People

(Reporter: ehsan.akhgari, Unassigned)

Details

I had a German nightly dmg mounted, and I ran mozregression, and the first time it opened up the German nightly instead of the nightly that it had just downloaded and mounted.
This might be more related to mozinstall and specifically bug 969334. Maybe even a dupe.
(In reply to Henrik Skupin (:whimboo) from comment #1)
> This might be more related to mozinstall and specifically bug 969334. Maybe
> even a dupe.

Yup, I'd bet dollars to donuts on that.
Indeed, looks like a dupe.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 969334
You need to log in before you can comment on or make changes to this bug.