If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[pp]Mac only- Double clicking on a Abook Card doesn't bring it up for editing

VERIFIED DUPLICATE of bug 10163

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED DUPLICATE of bug 10163
18 years ago
13 years ago

People

(Reporter: esther, Assigned: hangas)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Using 19990719 on Mac only, double-click on an Address Book Card does not bring
up the card for editing. Note: the Edit button and menu item works on mac and
Win & linux works for all entry points.

1. Launch Messenger
2. Select Tasks|Address Book
3. Select Personal Address Book
4. Double-click on an existing card


Results: nothing happens,
Expected: The card should open up for editing
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Summary: [pp]Mac only- Double clicking on a Abook Card doesn't bring it up for editing → [pp]Mac only- Double clicking on a Abook Card doesn't bring it up for editing
(Assignee)

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 10163 ***
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

18 years ago
There was a problem with Bugzilla, it wasn't saving the bug so I clicked the
Stop button and re-submitted.  I finally copied the text and closed Communicator
tor to get Bugzilla to submit the bug, however it looks like it submitted all my
re-tries too.  Sorry, verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.