Closed Bug 1016418 Opened 8 years ago Closed 8 years ago

Completed builds not appearing on TBPL

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

task
Not set
blocker

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: RyanVM, Assigned: catlee)

References

Details

(Whiteboard: [buildduty])

Appears to have started shortly after 8am PT. The completed jobs are visible on buildapi, but not on TBPL. All trees closed at 08:48 PT.
Whiteboard: [buildduty]
builds-4hr.js seems up to date:
http://builddata.pub.build.mozilla.org/buildjson/

tbpl-dev is importing fine:
https://tbpl-dev.allizom.org/cache/

That same directory is (intentionally) blocked from external access on TBPL-prod, so I can't tell what's happening with import on prod.
Caused by code landed in bug 1014318. I've landed a bustage fix and deployed, and everything seems to be ok again.
Assignee: nobody → catlee
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Trees reopened at 09:38 PT.
Blocks: 1014318
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.