If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Advanced autocomplete prefs dialog has no title bar

VERIFIED WORKSFORME

Status

SeaMonkey
Preferences
P3
normal
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Simon Fraser, Assigned: Joe Hewitt (gone))

Tracking

Trunk
mozilla0.9.7
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The Advanced dialog for autocomplete prefs has no title bar, so it's impossible 
to move it around the screen, or switch out of Mozilla when it's up. All our 
other dialogs have title bars (almost all, anyway).

This should just be a quick fix to the openDialog flags.
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Priority: -- → P3
Target Milestone: --- → mozilla0.9.7
(Reporter)

Comment 1

16 years ago
It's worse than this, Jim. On Mac OS X branch bits, the first time the dialog is 
displayed, it's way too narrow and the buttons don't show, so there is no easy 
way to dismiss it!
(Assignee)

Comment 2

16 years ago
very well then
Target Milestone: mozilla0.9.7 → mozilla0.9.5
(Assignee)

Comment 3

16 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
still a problem with 2001.11.06.08-comm bits on mac os 10.1 or 9.1. reopening.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
milestone->0.9.7
Target Milestone: mozilla0.9.5 → mozilla0.9.7
(Assignee)

Comment 6

16 years ago
works for me on os9
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
mass verification of WorksForMe bugs: to find all bugspam pertaining to this,
set your search string to "IfItWorksForSlappyTheSquirrelThenItWFM".

if you think this particular bug is *still* an open issue, please make sure of
the following before reopening:

a. that it's still a problem with ***recent trunk builds*** on the all
appropriate platform[s]

b. provide clear steps to reproduce (unless a good test case is already in the
bug report), making sure it pertains to the original problem (avoid morphing as
much as possible :)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.