[B2G][FTE]Text overlaps image on 'Confirm Your Account' page

RESOLVED DUPLICATE of bug 1011498

Status

Firefox OS
FxA
RESOLVED DUPLICATE of bug 1011498
4 years ago
4 years ago

People

(Reporter: astole, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8429678 [details]
Screenshot

After signing into an account when creating a Firefox account in the FTU, there is text that overlaps the image on the 'Confirm Your Account' page.

Repro Steps:
1) Update a Flame to BuildID: 20140527040202
2) Proceed through the FTU
3) On the 'Firefox Accounts' page, tap on 'Create Account or Sign In'
4) Sign into a valid email account

Actual:
Text overlaps the image on the 'Confirm Your Account' page

Expected:
Text does not overlap the image

2.0 Environmental Variables:
Device: Flame 2.0 MOZ
BuildID: 20140527040202
Gaia: 6a391274cd436f8f0d1fad2db8c6b4805703259c
Gecko: cbe4f69c2e9c
Version: 32.0a1
Firmware Version: v10G-2

Repro frequency: 100%
See attached: Screenshot

Updated

4 years ago
Component: Gaia::First Time Experience → FxA
Aha, the background image wasn't scaling to different pixel densities.

Same root cause as bug 1011498, closing as a dupe.

Thanks for filing!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1011498
You need to log in before you can comment on or make changes to this bug.