no way for non expert users to change font size of message listing

RESOLVED DUPLICATE of bug 570442

Status

RESOLVED DUPLICATE of bug 570442
4 years ago
4 years ago

People

(Reporter: mitra_lists, Unassigned)

Tracking

30 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
There appears to be no way to change the font-size for the message list.  I know most of the developers are still probably young enough to have great eyesight but we have a Preferences/Display - cant we use this, or some other mechanism to allow people to change the default font for hte message listing. There is no system-wide font on macs that we can use.

Note there is a config editor preference layout.css.devPixelsPerPx which is useless for this since the next larger size DOUBLES the font size, and completely disables chunks of the interface (including the config editor, (so once changed it cant be got back without hacking prefs.js by hand)
(Reporter)

Comment 1

4 years ago
Note digging through all the complaints about this on the web, I find there is an Add-On "Theme Font Size and Changer" which I've installed as a work-around. Note that it 
a) is really ugly, since it just changes the font size, not for example the size of the lines in which the fonts are displayed.
b) I think this ia basic enough request that it should be EASILY available to users, not something they have to search the web to find an extension for.

Comment 2

4 years ago
The thread pane uses the font defined by the system. You *should* be able to change the font size in your OS and Thunderbird will respond and adjust to that. I think it would be pretty rare that you'd want your OS font to be small, but Thunderbird's to be big.

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570442
(Reporter)

Comment 4

4 years ago
Jim - there is no changeable system defined font size on Macs - at least not as far as I, or anyone else seems to be able to find. There used to be, but somehow got nixed in favor of App-dependent changes, which is why its a pain that TB doesnt have a way to do it.
You need to log in before you can comment on or make changes to this bug.