[Midori][3rd APK][HERE maps]Can not download "save a map area"

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
P2
normal
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: sync-1, Assigned: jussi.ar.silfver@here.com, NeedInfo)

Tracking

Details

Attachments

(2 attachments)

19.67 KB, image/x-png
Details
120.97 KB, application/x-zip-compressed
Details
(Reporter)

Description

4 years ago
DEFECT DESCRIPTION:
 Can not download "save a map area"
 REPRODUCING PROCEDURES:
 pre:The network is well
 1.Open HERE maps apk
 2.Menu->select save a map area->save
 3.Start your download->It pop up"There was a download problem"->KO
 
 EXPECTED BEHAVIOUR:
 Can download "save a map area"
 ASSOCIATE SPECIFICATION:
 
 TEST PLAN REFERENCE:
 
 TOOLS AND PLATFORMS USED:
 
 USER IMPACT:
 mid
 REPRODUCING RATE:
 5/5
 For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

4 years ago
Created attachment 8429766 [details]
PIC
(Reporter)

Comment 2

4 years ago
Created attachment 8429767 [details]
logcat.log

Comment 3

4 years ago
Please help to fix it, thanks.
Hi Nicole, could you help to assign this one to the correct contact of HERE MAP?

Thanks
Assignee: nobody → other
Component: Gaia → Other
Flags: needinfo?(nfong)
Product: Firefox OS → Tech Evangelism

Comment 5

4 years ago
jussi.ar.silfver@here.com - please review and provide a potential fix date.  Thank you
Assignee: other → jussi.ar.silfver

Comment 6

4 years ago
Dears,

Is there any update on this bugļ¼Ÿ

Comment 7

4 years ago
jussi.ar.silfver@here.com - This app is pre-installed in our devices for many countries, and this bug brings bad user experience.
Can you help to solve this bug please?

Thanks.

Updated

4 years ago
Flags: needinfo?(jussi.ar.silfver)

Comment 8

4 years ago
Dear jussi,ar,silfver@here.com,

Any update for this issue?

Updated

3 years ago
Flags: needinfo?(nfong)

Comment 9

3 years ago
Could not reproduce on Flame v1.3.  Lingling, please try it again.

Comment 10

3 years ago
Dear Nicole,

I cannot reproduce it too.
So please close it, thanks.

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.