[Flame][V1.4][Wifi]User will not be visually notified that the network is "Not in range" after you go out of netwoks range

RESOLVED DUPLICATE of bug 1017516

Status

RESOLVED DUPLICATE of bug 1017516
5 years ago
5 years ago

People

(Reporter: panda67231, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: bamboo)

Attachments

(1 attachment)

4.26 MB, application/x-rar
Details
(Reporter)

Description

5 years ago
Created attachment 8429887 [details]
Attachment.rar

[1.Description]:
User will not be visually notified that the network is "Not in range" after you go out of netwoks range
Attach video:[out wifi rang.mp4]
Attach log:[logcat0255.txt&bugreport0255.txt]
Occurrence time:02:55am

[2.Testing Steps]: 
Open wifi settings and connect to an avavilable wireless network
1.Go out of netwoks range
**It only displays "offline" in Wi-Fi settings, user will not be visually notified that the network is "Not in range"

[3.Expected Result]: 
1. User should be visually notified that the network is "Not in range"

[4.Actual Result]: 
1. User will not be visually notified that the network is "Not in range"

[5.Reproduction build]: 
Gaia        7709936aeb21859d1607dbd038489493803bb085
Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/5bf038fae0f1
BuildID    20140522160202
Version    30.0

[6.Reproduction Frequency]: 1-Always Recurrence,3/3

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017516
You need to log in before you can comment on or make changes to this bug.