Closed Bug 1016967 Opened 6 years ago Closed 6 years ago

Intermittent browser_net_jsonp.js | Test timed out

Categories

(DevTools :: Netmonitor, defect)

x86
Windows 7
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 872379

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

Windows 7 32-bit mozilla-inbound pgo test mochitest-devtools-chrome on 2014-05-28 05:02:59 PDT for push d6407e1bc732

slave: t-w732-ix-031

https://tbpl.mozilla.org/php/getParsedLog.php?id=40538391&tree=Mozilla-Inbound



TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/netmonitor/test/browser_net_jsonp.js | Test timed out
Has not occurred since fix for bug 872379 landed.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 872379
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.