[translation] No editorial and technical checkboxes available.

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: teoli, Assigned: davidwalsh)

Tracking

Details

(Whiteboard: [specification][type:bug], URL)

(Reporter)

Description

4 years ago
What did you do?
================
1. Go to https://developer.mozilla.org/fr/docs/JavaScript/Reference$edit


What happened?
==============
There is no way in setting editorial/technical review flags. These are a part of the regular translating process, so we need to be able to set them.

What should have happened?
==========================
Under localization in progress tag, the two other combo box should have appeared so that we can set the flags.

Is there anything else we should know?
======================================
This is quite annoying for l10n. Back-end is already ok for this (we can set the flags on pages not linked to en-US pages).

This is likely a dup, but I wasn't able to find it.
(Reporter)

Updated

4 years ago
Severity: normal → major
Component: General → Localization
(Reporter)

Comment 1

4 years ago
Finally found the dup!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 858608
(Reporter)

Comment 2

4 years ago
Inverting the duplication as David has a PR in progress linked to this bus :-) :-) :-)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

4 years ago
Duplicate of this bug: 858608

Updated

4 years ago
Assignee: nobody → dwalsh

Comment 4

4 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/1e87daadd1577ba213f1b75cf9a56e20349860e2
fix bug 1017071 - Add review tags to translation interface

https://github.com/mozilla/kuma/commit/643cede04699651ce172abdfd895afbd565c07bf
Merge pull request #2430 from darkwing/review-tags-1017071

fix bug 1017071 - Add review tags to translation interface

Updated

4 years ago
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.