multitab layout - unable to close single tab

VERIFIED DUPLICATE of bug 101475

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 101475
17 years ago
17 years ago

People

(Reporter: Quinn Yost (mythdraug), Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After browsing for a while with multitab enabled.  I had more tabs
than space available on screen.  The last visible tab hides the [x]
preventing me from closing any of the tabs.

Results: Unable to close any tabs

Expected result:  Ability to close active tab.


Suggestions:  Make the tabs scrollable (like the worksheet tabs in M$ Excel)
      or      Make the tab region grow vertically allowing for multiple rows
                 of tabs
      or      Context menu on tabs with option to close tab

Build: 20010924-Trunk Win32

Comment 1

17 years ago
-> xpt
Assignee: asa → hyatt
Component: Browser-General → XP Toolkit/Widgets
QA Contact: doronr → jrgm
Duplicate of 'browsing with too many "tabs"  prevents closing the tabs'


*** This bug has been marked as a duplicate of 101475 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.