Nested tables are not displayed correctly

RESOLVED WORKSFORME

Status

()

Core
Layout: Tables
--
major
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Dirk S. Grossmann, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [awd:tbl], URL)

Attachments

(4 attachments)

(Reporter)

Description

17 years ago
When I nest table to let the outer table display a frame, the complete frame is
sometimes not visible. On the same page, some of these tables are displayed
correctly, and some others not.
(Reporter)

Comment 1

17 years ago
Created attachment 50889 [details]
Screenshot with tables that are not displayed completely
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.4

Comment 2

17 years ago
what build are you using?
Target Milestone: mozilla0.9.4 → ---
Doron: he's using a 9/13 build, based on the screenshot.  Maybe related to bug 
96531?

Comment 4

17 years ago
->HTML Tables Component.
Assignee: asa → karnaze
Component: Browser-General → HTMLTables
QA Contact: doronr → amar

Comment 5

17 years ago
worksforme on 2001-10-19-0.9.4 build
Reporter can u download the latest build and try it again..
Please reopen this if this problem still exists
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

16 years ago
In version 0.9.6 (Windows 2000) the "border" (outer table) is displayed, but 
the thickness of the resulting lines is sometimes 1 Pixel, sometimes 2 Pixels --
 on the same page. I am going to attach a new screenshot of

http://www.mybau.com/produktion/MYBAU/WebSite/mybau.jsp
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Comment 7

16 years ago
Created attachment 59344 [details]
Screenshot with nested tables not displayed correctly

Comment 8

16 years ago
Dirk, I have no idea which line is the wrong thickness here. Can you circle it
in red in a screenshot or clip a screenshot in another browser and place it
beside a clipped screen shot in Mozilla? Thanks. 
(Reporter)

Comment 9

16 years ago
Created attachment 63799 [details]
Nested tables in Mozilla 0.9.7
(Reporter)

Comment 10

16 years ago
Created attachment 63800 [details]
The same page in IE 6.0

Comment 11

16 years ago
this looks like it is now fixed on the webpage.

marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → WORKSFORME
Whiteboard: [awd:tbl]
(Reporter)

Comment 12

16 years ago
But as you can see from the screenshots, it does not work good (it is perhaps 
acceptable, but is mere acceptability the goal of Mozilla 1?). Please compare 
this also with the rendering in Netscape 4.7 and Netscape 6.0, that both 
display these tables correctly.

As these nested tables is the only portable form of table borders I know of, 
some other web sites (especially portals) will have this problem, too.
You need to log in before you can comment on or make changes to this bug.