[Gaia][Contacts] Contact screen scroll beyond 'A ~ Z-#' shows blank preview screen.

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: ashayb2g, Assigned: arcturus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [g+])

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Steps to reproduce:

Scroll in quick scroll(A~Z) from bottom to top or top to bottom 


Actual results:
First the letter disappears and then it shows a blank preview screen.


Expected results:
It should not shows a blank preview screen.
(Reporter)

Comment 1

5 years ago
Hi Ayman,

Can you please provide your input on this issue, weather it should be corrected or the current implementation is fine ?
Flags: needinfo?(aymanmaat)
Can we have a screenshot or video with the commented problem?

Thanks!
(Reporter)

Comment 3

5 years ago
Created attachment 8431315 [details]
Scroll_Issue .mp4

Hi Francisco,

PFA video shows the blank preview.
Please check and let me know whether this behavior is fine or we need to make change.
Flags: needinfo?(francisco)
(Reporter)

Updated

5 years ago
Whiteboard: [g+]
Thanks,

QA wanted to check in which versions is this happening.

IMHO, non blocking
Flags: needinfo?(francisco)
Keywords: qawanted
Assignee: nobody → francisco
(Reporter)

Comment 5

5 years ago
This happens even in master.
Created attachment 8434329 [details] [review]
Pointer to pr 20028
Attachment #8434329 - Flags: review?(jmcf)
If this isn't a blocking issue, then we really don't need to do a branch comparison analysis here.
Keywords: qawanted

Comment 8

5 years ago
Comment on attachment 8434329 [details] [review]
Pointer to pr 20028

looks good, works ok, although we need some improvements as per the comments on GH

thanks!
Attachment #8434329 - Flags: review?(jmcf)

Updated

5 years ago
Flags: needinfo?(aymanmaat)
Comment on attachment 8434329 [details] [review]
Pointer to pr 20028

Done, ready for 2nd review :)
Attachment #8434329 - Flags: review?(jmcf)

Comment 10

5 years ago
Comment on attachment 8434329 [details] [review]
Pointer to pr 20028

thanks Francisco, good job. I left a tiny comment on GH for your consideration

best
Attachment #8434329 - Flags: review?(jmcf) → review+
Finally added your suggestion since totally makes sense.

Didn't ask for review since is a minimun change and will carry over the r+ and land once travis is green.

Thanks a lot!
Landed:

https://github.com/arcturus/gaia/commit/6bb56c1f1f86217196f3b5e3a3d7e25f1e4ec5a7
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.