HP Log on node6.bagheera.metrics.scl3.mozilla.com is CRITICAL: CHECK_NRPE: Socket timeout after 60 seconds.

RESOLVED FIXED

Status

RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: nagiosapi, Unassigned)

Tracking

Details

(Whiteboard: [id=nagios1.private.scl3.mozilla.com:363047], URL)

(Reporter)

Description

5 years ago
Automated alert report from nagios1.private.scl3.mozilla.com:

Hostname: node6.bagheera.metrics.scl3.mozilla.com
Service:  HP Log
State:    CRITICAL
Output:   CHECK_NRPE: Socket timeout after 60 seconds.

Runbook:  http://m.allizom.org/HP+Log
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017479
(Reporter)

Comment 2

5 years ago
Automated alert recovery:

Hostname: node6.bagheera.metrics.scl3.mozilla.com
Service:  HP Log
State:    OK
Output:   OK 0000: Maintenance note: IML cleared through hpasmcli
Resolution: DUPLICATE → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.