Closed Bug 1017493 Opened 6 years ago Closed 6 years ago

Intermittent B2G TEST-UNEXPECTED-PASS | 928607-1.html | image comparison (==)

Categories

(Core :: Layout, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1000722

People

(Reporter: emorley, Assigned: u459114)

References

Details

(Keywords: intermittent-failure)

b2g_emulator_vm b2g-inbound opt test reftest-6 on 2014-05-28 19:54:32 PDT for push 5a64211af14a

slave: tst-linux64-spot-496

https://tbpl.mozilla.org/php/getParsedLog.php?id=40603260&tree=B2g-Inbound

{
20:04:07     INFO -  REFTEST TEST-UNEXPECTED-PASS | http://10.0.2.2:8888/tests/layout/reftests/bugs/928607-1.html | image comparison (==)
}
Vincent marked this a fails-if for OOP reftests, but the passing scenario was likely just infrequent enough that it never showed up on try. Should I just switch this to random-if?
Yeah seems like the best plan :-)
Blocks: B2GRT
Assignee: nobody → cku
After Bug 1000722 land, this case case have been turn on for a while, and it works normal. 
Close this one for now
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000722
You need to log in before you can comment on or make changes to this bug.