[Flame][v1.4][Wifi]No notification and "Not in range" when out of netwoks range.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
5 years ago
8 months ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: torch)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8430698 [details]
2014-05-29-18-40-01.rar

* Description:
  No notification and "Not in range" when out of netwoks range, diaplay the secure type.
  Attach the screenshot. (2014-05-29-18-40-01.png in rar)

* Reproduction steps:
1. Open wifi settings and connect to an avavilable wireless network 
2. Out of netwoks range.

* Expected result:
  User is visually notified that the network is "Not in range".

* Actual result:
  No notification and "Not in range".

* Reproduction build:(Buri - Firefox OS V1.4 inside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 100%
Long standing UX issue, but it's worth fixing.
Status: UNCONFIRMED → NEW
Component: Wifi → Gaia::Settings
Ever confirmed: true

Updated

5 years ago
Duplicate of this bug: 1016848

Comment 3

8 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.