Closed Bug 1017517 Opened 6 years ago Closed 6 years ago

Intermittent B2G TEST-UNEXPECTED-PASS | css-ui-invalid/input/input-type-invalid.html | image comparison (==)

Categories

(Core :: Layout, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1000722

People

(Reporter: emorley, Assigned: u459114)

References

Details

(Keywords: intermittent-failure)

b2g_emulator_vm mozilla-central opt test reftest-7 on 2014-05-29 02:06:23 PDT for push 1e712b724d17

slave: tst-linux64-spot-898

https://tbpl.mozilla.org/php/getParsedLog.php?id=40624913&tree=Mozilla-Central

{
02:34:17     INFO -  REFTEST TEST-UNEXPECTED-PASS | http://10.0.2.2:8888/tests/layout/reftests/css-ui-invalid/input/input-type-invalid.html | image comparison (==)
}
This is likely just a random failure, instead of a perma-failure (as it's currently annotated), and the failure itself is due to bug 1018381. (see first comment on that bug for more)
Assignee: nobody → cku
Blocks: B2GRT
After bug 1000722 landed, this test case have been turn on for a while and works normal.
Close this one for now
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000722
You need to log in before you can comment on or make changes to this bug.