[Flame][V1.4][ SMS] Device in use process appear white screen.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::SMS
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: torch)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8430720 [details]
logcat.txt

* Description: During edit a message, white screen appear in the phone. Then press power key ,the phone can be back to normal(logcat.txt)

* Reproduction steps:
1. Open the message app
2. New a message
3. Edit the message

* Expected result:
The message can edit normally

* Actual result:
 White screen appear in the phone

* Reproduction build:(Buri - Firefox OS V1.4 outside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Freq uency
  - 2/10
(Reporter)

Updated

4 years ago
Summary: [Flame][V1.4][ Message] Device in use process appear white screen. → [Flame][V1.4][ SMS] Device in use process appear white screen.
Can someone else reproduce this on 1.4?
Keywords: qawanted

Updated

4 years ago
Duplicate of this bug: 1016821
I'm confused by the line:
"* Reproduction build:(Buri - Firefox OS V1.4 outside)"

Is it happening on Buri or on Flame?
It should happening on Flame.

I also try to reproduce this issue on flame 1.4 and buri 1.3, but it could not be reproduced on both devices.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.