in-content-preferences privacy pane: alignment issues

RESOLVED DUPLICATE of bug 1013718

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1013718
4 years ago
4 years ago

People

(Reporter: Sören Hentzschel, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8430842 [details]
alignment.png

in-content preferences, privacy pane, custom settings: more alignment issues, see the vertical lines in the screenshot.
(Reporter)

Updated

4 years ago
Blocks: 1014208
This should be fixed with bug 1013718. It is now checked-in in fx-team and should be hopefully in tomorrows Nightly.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1013718
You need to log in before you can comment on or make changes to this bug.