Creating a table from a selection using | as the seperator causes each character to be put into separate cells

VERIFIED DUPLICATE of bug 101783

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 101783
17 years ago
14 years ago

People

(Reporter: TucsonTester2, Assigned: Charles Manske)

Tracking

Trunk
mozilla0.9.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 20010924

If you choose the | (vertical bar) to be the separator character in creating a
table froma  selection, then each letter and space will be put into separate cells.

Reproducible: Always

Steps to Reproduce:
1.Open Composer
2.Type in: Hello | There
3.Click Edit->select all
4.Click the table button on the toolbar
5.Choose the "Other Character" option and type in the | (vertical bar) for the
character and click ok

Actual Results:
The table will be made but every character will be placed in a separate cell

Expect Reults:
I would expect that the table would have two columns and one row.  I would also
expect that the word Hello would have it's own cell and the same for There.

Comment 1

17 years ago
Confirmed on Win 2k using build 20011003, and Mac OSX using build 20011004.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
-->cmanske
Assignee: syd → cmanske
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.6
(Assignee)

Comment 3

17 years ago
Fix is identical to that in bug 101783, so that bug includes fix for this
problem.

*** This bug has been marked as a duplicate of 101783 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.