Closed Bug 1017813 Opened 6 years ago Closed 6 years ago

Intermittent | chrome://mochitests/content/browser/browser/base/content/test/newtab/browser_newtab_bug752841.js | A promise chain failed to handle a rejection at BrowserNewTabPreloader.jsm:373 - TypeError: this._browser.docShell is undefined

Categories

(Firefox :: New Tab Page, defect)

29 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1017808

People

(Reporter: Yoric, Unassigned)

References

Details

(Keywords: intermittent-failure)

TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/newtab/browser_newtab_bug752841.js | A promise chain failed to handle a rejection at resource:///modules/BrowserNewTabPreloader.jsm:373 - A promise chain failed to handle a rejection: TypeError: this._browser.docShell is undefined
Stack trace:
     HiddenBrowser.prototype._createBrowser/<@resource:///modules/BrowserNewTabPreloader.jsm:373:7

Will become an actual orange once bug 1016387 lands.
Summary: TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/base/content/test/newtab/browser_newtab_bug752841.js | A promise chain failed to handle a rejection at resource:///modules/BrowserNewTabPreloader.jsm:373 - TypeError: this._browser.docShel → Intermittent | chrome://mochitests/content/browser/browser/base/content/test/newtab/browser_newtab_bug752841.js | A promise chain failed to handle a rejection at BrowserNewTabPreloader.jsm:373 - TypeError: this._browser.docShell is undefined
Component: Tabbed Browser → New Tab Page
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017808
You need to log in before you can comment on or make changes to this bug.