Google Analytics events tracking for new Nightly firstrun pages

RESOLVED DUPLICATE of bug 1009883

Status

RESOLVED DUPLICATE of bug 1009883
5 years ago
4 years ago

People

(Reporter: jbertsch, Assigned: garethc)

Tracking

Production
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1399054] )

(Reporter)

Description

5 years ago
Hi Gareth-

Could you please provide event tracking code for the new Nightly firstrun page?

https://bug964919.bugzilla.mozilla.org/attachment.cgi?id=8430968

By Friday, June 6?

Thx,
Jen

Updated

4 years ago
Assignee: nobody → garethcull.bugs
Whiteboard: [kb=1399054]
(Assignee)

Comment 1

4 years ago
Can we please track the following:

On click of the 3 main buttons:

_gaq.push(['_trackEvent','Nightly Firstrun Interactions','button click',buttonCopy]);

where buttonCopy is:
Start Testing
Start Coding
Start Localizing

On click of the badges link:

_gaq.push(['_trackEvent','Nightly Firstrun Interactions','link click',url]);
(Reporter)

Comment 2

4 years ago
Hi Theo-

Please ping Gareth or one of the front end devs (jpetto, craigcook, agibson) if you have any questions about implementing this!

Thx,
Jen
Thanks Jen, will do

Do we want to track clicks occurring in the custom box per locale? (Not the Start Localizing box, the one we will add below the Badge box where locales will put their own content.)
(Assignee)

Comment 4

4 years ago
Theo,

We could track any other links on the localized pages with the following:

_gaq.push(['_trackEvent','Nightly Firstrun Interactions','link click',href]);
The code for GA tracking has landed with the redesign in bug 1009883
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1009883
You need to log in before you can comment on or make changes to this bug.