tps increase in failed tests as of changeset bc995dc1ea09

RESOLVED DUPLICATE of bug 1017305

Status

Cloud Services
Firefox Sync: Backend
RESOLVED DUPLICATE of bug 1017305
4 years ago
4 years ago

People

(Reporter: edwong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Monitoring TPS reports - we have an increase in test failures:

Subject: [tps-reports] TPS Report: PC LOAD LETTER, changeset bc995dc1ea09; 6 failed, 22 passed
Date: May 28, 2014 at 3:06:44 PM PDT


Testcase	Result	Message
test_sync.js	TEST-UNEXPECTED-FAIL	[phase2] Exception caught: ASSERTION FAILED! password not found No traceback available
test_prefs.js	TEST-PASS	None
test_tabs.js	TEST-UNEXPECTED-FAIL	[phase3] Exception caught: ASSERTION FAILED! error locating tab No traceback available
test_passwords.js	TEST-UNEXPECTED-FAIL	[phase2] Exception caught: ASSERTION FAILED! password not found No traceback available
test_history.js	TEST-PASS	None
test_formdata.js	TEST-PASS	None
test_bug530717.js	TEST-PASS	None
test_bug531489.js	TEST-PASS	None
test_bug538298.js	TEST-PASS	None
test_bug556509.js	TEST-PASS	None
test_bug562515.js	TEST-PASS	None
test_bug563989.js	TEST-PASS	None
test_bug535326.js	TEST-PASS	None
test_bug501528.js	TEST-UNEXPECTED-FAIL	[phase3] Exception caught: ASSERTION FAILED! password not found No traceback available
test_bug575423.js	TEST-PASS	None
test_bug546807.js	TEST-PASS	None
test_history_collision.js	TEST-PASS	None
test_privbrw_formdata.js	TEST-PASS	None
test_privbrw_passwords.js	TEST-UNEXPECTED-FAIL	[phase2] Exception caught: ASSERTION FAILED! password not found No traceback available
test_privbrw_tabs.js	TEST-PASS	None
test_bookmarks_in_same_named_folder.js	TEST-PASS	None
test_client_wipe.js	TEST-UNEXPECTED-FAIL	[phase2] Exception caught: ASSERTION FAILED! password not found No traceback available
test_special_tabs.js	TEST-PASS	None
test_addon_sanity.js	TEST-PASS	None
test_addon_restartless_xpi.js	TEST-PASS	None
test_addon_nonrestartless_xpi.js	TEST-PASS	None
test_addon_reconciling.js	TEST-PASS	None
test_addon_wipe.js	TEST-PASS	None
This is simply bug 1017305, which you might have missed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017305
You need to log in before you can comment on or make changes to this bug.