[WFM]Can not get the page above print properly by default frame setting

VERIFIED WORKSFORME

Status

()

Core
Printing: Output
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Yuying Long, Assigned: rods (gone))

Tracking

Trunk
Future
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build: 09-26 branch build on all platform.  
       09-26 linux trunk and 09-24 trunk on w2000-CN has same problem

When try to print page http://www.sankei.co.jp, I got a print out page that the
whole left frame side part is black, you only can see the right frame part.

I don't have problem with print other pages(US or JA) so far, it might cause by
the frames, but I could not find a US frame page to verify it's an i18n issue or
general printing problem at this point.
(Reporter)

Comment 1

17 years ago
Created attachment 50942 [details]
Saved 09-26's sankei japan page
(Reporter)

Comment 2

17 years ago
The problem is occured when print frames setting is set by default:
As laid out on the screen
If I choose "Each frame seperately" option, then I'll get the page print fine.
Summary: Can not get the page above print properly → Can not get the page above print properly by default frame setting

Comment 3

17 years ago
interesting...

if you chose "As laid out on the screen" then you get that big
black page for the left frame.

but if you choose each frame individually, then everything prints
out fine..

I just saw this in yuying's cube..
(Assignee)

Comment 4

17 years ago
I went to this page with a non-japanese version and it printined fine with 
today's build
Assignee: dcone → rods
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Summary: Can not get the page above print properly by default frame setting → [WFM]Can not get the page above print properly by default frame setting

Comment 5

17 years ago
Rod, I thin you have to use a build with Japanese turned on to see
the problem.. I definitely saw the problem in Yuying's cube....
(Assignee)

Comment 6

17 years ago
I am going to need a producable testcase, please un-future when there is a 
testcase
Target Milestone: --- → Future

Comment 7

17 years ago
Yuying does this still happen for you?

I did see the problem in Yuying's cube....

Rod, are you able to turn on Japanese and then print?
(Reporter)

Comment 8

17 years ago
Somehow, I can not reproduce it on today's senkei.co.jp with recently build.

And I can not open the html file that I attached before.

So, we might want to mark it as wfm for now, if I see it again, we can re-open it.

Comment 9

17 years ago
marking WFM...
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 10

17 years ago
marking Verified...Yuying, reopen this bug if you have this problem again.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.