[Flame][v1.4][Contacts]The notification of export contacts at the bottom of the screen doesn't disappear

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
4 years ago
7 months ago

People

(Reporter: greatwall2686, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: torch DUPEME)

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8431420 [details]
contact_export_bugreport

* Description:
  The notification of export contacts at the bottom of the screen isn't disapperaed.

* Reproduction steps:
  1. Launch contact app
  2. Select to export contacts to memory card on VCARD format
  3. Tap on "export" to export selected contacts
  4. Check the notification of export contacts at the bottom of the screen

* Expected result:
  The notification of export contacts at the bottom of the screen disapperaed after a moment.

* Actual result:
  The notification of export contacts at the bottom of the screen isn't disapperaed.

* Reproduction build: (Buri - Firefox OS V1.4 outside)
 - Gaia      17b102ee8d9a724b62285547cc5f1c5d30bfb01c
 - Gecko     https://hg.mozilla.org/releases/mozilla-b2g30_v1_4/rev/95be84248033
 - BuildID   20140520000201
 - Version   30.0

* Reproduction Frequency
  - 60%

* Other notes
Can QA verify this?
Keywords: qawanted
This is a known bug already on file. Don't have the bug # off hand though.
Keywords: qawanted
Whiteboard: torch → torch DUPEME

Comment 3

7 months ago
Firefox OS is not being worked on
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.