[tarako] More button is missing from Marketplace at first usage

RESOLVED DUPLICATE of bug 1029612

Status

Marketplace
General
RESOLVED DUPLICATE of bug 1029612
4 years ago
4 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

Other
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

4 years ago
tarako build identifier:20140331101634
connectivity used:EDGE
noticed on: dev
app used for test: - 

steps to reproduce:
1.Install a fresh Marketplace dev app on your tarako device
2.Start Marketplace for the first time
3.Go to Tools category and scroll down

expected behavior:
A More button is available

observed behavior:
More button is missing

reproducible?:yes

ashes:

behavior seen on regular marketplace using inari/hamachi: yes/no

NOTES:
After restarting Marketplace, the More button is visible
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1029612
You need to log in before you can comment on or make changes to this bug.