AMO Statistics labeling in colors

RESOLVED WONTFIX

Status

--
enhancement
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: copa-cabana, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
I just got very confused today, when I looked at the statistics of my addon (https://addons.mozilla.org/de/firefox/addon/auto-plugin-checker/statistics/?last=30 they are public) and thought:
"Wow: 800 downloads yesterday! But wait: only 600 users. How can that be?!" Then I realised I was totally wrong: 600 users yes. 800 Downloads not at all. Because the labeling for the downloads is shown on the left side. So there were only 100 downloads. Of course I could have seen that immedieately by hovering the data...

So why not make the numbers in the same color of the graph? Also the text ("Daily Users" and "Downloads") could have the same color. This shouldn´t be *that* difficult and would make things clearer in my opinion.
Maybe even highlight the numbers and the text at the same time the graph is highlighted when hovered?
What do you think?

Greetings,
Paul

Updated

4 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.