Find My Device 'Sign In' Disabled

RESOLVED WORKSFORME

Status

Firefox OS
FindMyDevice
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: Kate Glazko, Unassigned)

Tracking

unspecified
All
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 unaffected)

Details

(Whiteboard: [fxa4fxos2.0])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8431721 [details]
Find My Device Disabled

I have attached a video of the bug. 

- I was not signed into my Firefox Account.
- I went to Settings, and the Find My Device item was there but there was a small, gray "Disabled" under the text.
- I clicked on Find My Device anyways, and was taken to a Sign In menu that was not responsive.

Comment 1

4 years ago
No-Jun, could you take a look when you have a chance?
Flags: needinfo?(npark)
OS: Mac OS X → Gonk (Firefox OS)
Hardware: x86 → All
Whiteboard: [fxa4fxos2.0]
I tried with my flame, but I can't repro this.  the version I used is:

 Gaia      82679a5ce84d1b6bf388da6536d5682a3ad56de3                         │
│ Gecko     https://hg.mozilla.org/mozilla-central/rev/6a984e21c2ca          │
│ BuildID   20140602072051                                                   │
│ Version   32.0a1                                                           │
│ ro.build.version.incremental=94                                            │
│ ro.build.date=Tue May 20 09:29:20 CST 2014
Flags: needinfo?(npark)
(Reporter)

Comment 3

4 years ago
If your FMD is enabled on phone, disable it. Sign out of your Firefox Account. Go back to FMD and try to enable.
Let's re-test with Monday's build and see if this is still an issue.
Keywords: qawanted
This issue no longer reproduces on Flame 2.1, or Flame 2.0. 

Flame Master (2.1)
BuildID: 20140701040201
Gaia: 90bb898e8401f5fb98edcf38293073c5c26ab7bd
Gecko: 83c09fe3a658
Version: 33.0a1 (Master) 
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:33.0) Gecko/33.0 Firefox/33.0

Flame 2.0
BuildID: 20140701000201
Gaia: 8fb5e2a9ad1025ee7d247b90af7499766afadd28
Gecko: 5da69a493324
Version: 32.0a2 (2.0) 
Firmware Version: v122
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-v2.0: --- → unaffected
status-b2g-v2.1: --- → unaffected
Flags: needinfo?(jmitchell)
Keywords: qawanted
(In reply to Erin Lancaster [:elan] from comment #4)
> Let's re-test with Monday's build and see if this is still an issue.

Seems to not-repro; would you like to close as works-for-me?
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmitchell)
Yes, please close as WFM.
Done
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.