Closed Bug 1018416 Opened 6 years ago Closed 6 years ago

Add Transform method to nsRegion

Categories

(Core :: Graphics, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla32

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

Details

Attachments

(1 file, 1 obsolete file)

Attached patch Add Transform method nsRegion (obsolete) — Splinter Review
No description provided.
Summary: Add Transform method nsRegion → Add Transform method to nsRegion
Blocks: 1017353
Attachment #8431854 - Attachment is obsolete: true
Attachment #8431999 - Flags: review?(bgirard)
Attachment #8431999 - Flags: review?(bgirard) → review+
Comment on attachment 8431999 [details] [diff] [review]
Add Transform method nsRegion

Review of attachment 8431999 [details] [diff] [review]:
-----------------------------------------------------------------

::: gfx/layers/LayerTreeInvalidation.cpp
@@ +75,1 @@
>  }

Might as well inline this to its only caller.
https://hg.mozilla.org/mozilla-central/rev/522561b18b21
Assignee: nobody → jmuizelaar
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla32
Duplicate of this bug: 1019683
You need to log in before you can comment on or make changes to this bug.