Console error spew and unstyled content when reloading show_bug.cgi

RESOLVED DUPLICATE of bug 1017636

Status

()

defect
RESOLVED DUPLICATE of bug 1017636
5 years ago
5 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

Production
x86
macOS

Firefox Tracking Flags

(Not tracked)

Details

Reloaded Bug 1013024. Got an unstyled page, even on repeated reloads.

Can repro by loading the page by URL bar, enter, then hitting Reload.

Console log:

GET https://bugzilla.mozilla.org/show_bug.cgi [HTTP/1.1 200 OK 1570ms]
Use of getUserData() or setUserData() is deprecated.  Use WeakMap or element.dataset instead. requestNotifier.js:64
GET https://bugzilla.mozilla.org/data/assets/822b2dcc56b051cbfc09bb7115d4085e.css [HTTP/1.1 304 Not Modified 92ms]
GET https://bugzilla.mozilla.org/data/assets/64dbf971db4d30e01c4bcf252aadc27d.css [HTTP/1.1 304 Not Modified 175ms]
GET https://bugzilla.mozilla.org/js/yui/yahoo-dom-event/yahoo-dom-event.js [HTTP/1.1 304 Not Modified 176ms]
GET https://bugzilla.mozilla.org/js/yui/cookie/cookie-min.js [HTTP/1.1 304 Not Modified 177ms]
GET https://bugzilla.mozilla.org/js/yui/datasource/datasource-min.js [HTTP/1.1 304 Not Modified 177ms]
GET https://bugzilla.mozilla.org/js/yui/connection/connection-min.js [HTTP/1.1 304 Not Modified 235ms]
GET https://bugzilla.mozilla.org/js/yui/json/json-min.js [HTTP/1.1 304 Not Modified 236ms]
GET https://bugzilla.mozilla.org/js/yui/autocomplete/autocomplete-min.js [HTTP/1.1 304 Not Modified 237ms]
GET https://bugzilla.mozilla.org/js/yui/calendar/calendar-min.js [HTTP/1.1 304 Not Modified 238ms]
GET https://bugzilla.mozilla.org/js/yui/container/container-min.js [HTTP/1.1 304 Not Modified 291ms]
GET https://bugzilla.mozilla.org/js/yui/menu/menu-min.js [HTTP/1.1 304 Not Modified 292ms]
GET https://bugzilla.mozilla.org/js/global.js [HTTP/1.1 304 Not Modified 293ms]
GET https://bugzilla.mozilla.org/js/util.js [HTTP/1.1 304 Not Modified 295ms]
GET https://bugzilla.mozilla.org/js/field.js [HTTP/1.1 304 Not Modified 351ms]
GET https://bugzilla.mozilla.org/js/comment-tagging.js [HTTP/1.1 304 Not Modified 352ms]
GET https://bugzilla.mozilla.org/extensions/BMO/web/js/edit_bug.js [HTTP/1.1 304 Not Modified 353ms]
GET https://bugzilla.mozilla.org/extensions/InlineHistory/web/inline-history.js [HTTP/1.1 304 Not Modified 366ms]
GET https://bugzilla.mozilla.org/extensions/TrackingFlags/web/js/tracking_flags.js [HTTP/1.1 304 Not Modified 367ms]
GET https://bugzilla.mozilla.org/extensions/BMO/web/js/edituser_menu.js [HTTP/1.1 304 Not Modified 367ms]
GET https://bugzilla.mozilla.org/skins/contrib/Mozilla/tabzilla.png [HTTP/1.1 304 Not Modified 553ms]
GET https://bugzilla.mozilla.org/js/flag.js [HTTP/1.1 304 Not Modified 368ms]
GET https://bugzilla.mozilla.org/js/comments.js [HTTP/1.1 304 Not Modified 486ms]
GET https://bugzilla.mozilla.org/js/yui/cookie/cookie-min.js [HTTP/1.1 304 Not Modified 374ms]
GET https://bugzilla.mozilla.org/js/yui/datasource/datasource-min.js [HTTP/1.1 304 Not Modified 64ms]
GET https://bugzilla.mozilla.org/js/yui/connection/connection-min.js [HTTP/1.1 304 Not Modified 62ms]
GET https://bugzilla.mozilla.org/js/yui/json/json-min.js [HTTP/1.1 304 Not Modified 61ms]
GET https://bugzilla.mozilla.org/js/yui/autocomplete/autocomplete-min.js [HTTP/1.1 304 Not Modified 62ms]
GET https://bugzilla.mozilla.org/js/yui/calendar/calendar-min.js [HTTP/1.1 304 Not Modified 62ms]
GET https://bugzilla.mozilla.org/js/yui/container/container-min.js [HTTP/1.1 304 Not Modified 63ms]
GET https://bugzilla.mozilla.org/js/yui/menu/menu-min.js [HTTP/1.1 304 Not Modified 62ms]
GET https://bugzilla.mozilla.org/js/global.js [HTTP/1.1 304 Not Modified 63ms]
ReferenceError: YAHOO is not defined show_bug.cgi:61
GET https://bugzilla.mozilla.org/js/util.js [HTTP/1.1 304 Not Modified 61ms]
GET https://bugzilla.mozilla.org/js/field.js [HTTP/1.1 304 Not Modified 63ms]
GET https://bugzilla.mozilla.org/js/comment-tagging.js [HTTP/1.1 304 Not Modified 61ms]
GET https://bugzilla.mozilla.org/extensions/BMO/web/js/edit_bug.js [HTTP/1.1 304 Not Modified 62ms]
GET https://bugzilla.mozilla.org/extensions/InlineHistory/web/inline-history.js [HTTP/1.1 304 Not Modified 59ms]
GET https://bugzilla.mozilla.org/extensions/TrackingFlags/web/js/tracking_flags.js [HTTP/1.1 304 Not Modified 63ms]
GET https://bugzilla.mozilla.org/extensions/BMO/web/js/edituser_menu.js [HTTP/1.1 304 Not Modified 63ms]
GET https://bugzilla.mozilla.org/skins/contrib/Mozilla/tabzilla.png [HTTP/1.1 304 Not Modified 71ms]
ReferenceError: YAHOO is not defined show_bug.cgi:246
ReferenceError: hideAliasAndSummary is not defined show_bug.cgi:403
ReferenceError: YAHOO is not defined show_bug.cgi:450
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:1071
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:1134
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:1316
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:1464
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:1730
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:1797
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:1860
ReferenceError: YAHOO is not defined show_bug.cgi:1864
ReferenceError: YAHOO is not defined show_bug.cgi:2018
ReferenceError: hideEditableField is not defined show_bug.cgi:2029
ReferenceError: YAHOO is not defined show_bug.cgi:2066
ReferenceError: hideEditableField is not defined show_bug.cgi:2077
ReferenceError: assignToDefaultOnChange is not defined show_bug.cgi:2093
ReferenceError: hideEditableField is not defined show_bug.cgi:2126
ReferenceError: hideEditableField is not defined show_bug.cgi:2190
ReferenceError: hideEditableField is not defined show_bug.cgi:2223
ReferenceError: YAHOO is not defined show_bug.cgi:2305
ReferenceError: hideEditableField is not defined show_bug.cgi:2325
GET https://bugzilla.mozilla.org/js/flag.js [HTTP/1.1 304 Not Modified 122ms]
ReferenceError: YAHOO is not defined show_bug.cgi:2412
ReferenceError: YAHOO is not defined show_bug.cgi:2449
ReferenceError: YAHOO is not defined show_bug.cgi:2510
ReferenceError: YAHOO is not defined show_bug.cgi:2573
ReferenceError: YAHOO is not defined show_bug.cgi:2590
ReferenceError: setupEditLink is not defined show_bug.cgi:2629
ReferenceError: hideEditableField is not defined show_bug.cgi:2662
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2725
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2756
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2790
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2810
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2844
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2864
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2898
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2918
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2952
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:2972
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3008
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3028
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3062
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3096
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3116
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3150
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3170
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3204
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3238
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3272
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3306
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3326
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3346
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3366
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3404
ReferenceError: TrackingFlags is not defined show_bug.cgi:3412
ReferenceError: hide_tracking_flags is not defined show_bug.cgi:3443
ReferenceError: createCalendar is not defined show_bug.cgi:3516
ReferenceError: YAHOO is not defined show_bug.cgi:3903
ReferenceError: YAHOO is not defined show_bug.cgi:3923
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:3980
ReferenceError: initHidingOptionsForIE is not defined show_bug.cgi:4040
ReferenceError: YAHOO is not defined show_bug.cgi:4063
GET https://bugzilla.mozilla.org/js/comments.js [HTTP/1.1 304 Not Modified 60ms]
ReferenceError: addCollapseLink is not defined show_bug.cgi:4199
GET https://secure.gravatar.com/avatar/1c8eabcbb66baee4a8f88c9186b60b12 [HTTP/1.1 304 Not Modified 100ms]
ReferenceError: addCollapseLink is not defined show_bug.cgi:4257
ReferenceError: addCollapseLink is not defined show_bug.cgi:4305
ReferenceError: addCollapseLink is not defined show_bug.cgi:4359
ReferenceError: addCollapseLink is not defined show_bug.cgi:4413
ReferenceError: addCollapseLink is not defined show_bug.cgi:4464
ReferenceError: addCollapseLink is not defined show_bug.cgi:4512
ReferenceError: addCollapseLink is not defined show_bug.cgi:4578
ReferenceError: addCollapseLink is not defined show_bug.cgi:4629
ReferenceError: addCollapseLink is not defined show_bug.cgi:4687
ReferenceError: addCollapseLink is not defined show_bug.cgi:4744
ReferenceError: addCollapseLink is not defined show_bug.cgi:4795
ReferenceError: addCollapseLink is not defined show_bug.cgi:4846
ReferenceError: addCollapseLink is not defined show_bug.cgi:4892
ReferenceError: addCollapseLink is not defined show_bug.cgi:4940
ReferenceError: addCollapseLink is not defined show_bug.cgi:4988
ReferenceError: addCollapseLink is not defined show_bug.cgi:5036
ReferenceError: addCollapseLink is not defined show_bug.cgi:5084
ReferenceError: inline_history is not defined show_bug.cgi:5868
ReferenceError: YAHOO is not defined show_bug.cgi:5909
GET https://secure.gravatar.com/avatar/390a2d7c539a05a1bf9d3d1b2ccb2e5a [HTTP/1.1 304 Not Modified 104ms]
GET https://secure.gravatar.com/avatar/4bcc1646956acd3ee25234b34da91414 [HTTP/1.1 200 OK 195ms]
GET https://xcomet05.todoist.com/comet/1401492679326/ 
GET https://xcomet05.todoist.com/comet/1401492679331/
this is most likely fallout from a bug in nightly's new cache code (in your case neither css or js assets were loaded).
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1017636
You need to log in before you can comment on or make changes to this bug.