OS X fullscreen leaves black stripe on top

UNCONFIRMED
Unassigned

Status

()

Core
Graphics
UNCONFIRMED
4 years ago
4 years ago

People

(Reporter: Jonas H., Unassigned)

Tracking

29 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8432100 [details]
firefox bug.mp4

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

Go to OS X fullscreen.


Actual results:

Sometimes (every 3rd time or so) a horizontal stripe is left black and unused on the very top of the screen (where the menubar is in non-fullscreen mode).
The video doesn't work.

Please check if the issue occurs using Firefox in safe mode (with your addons disabled):
http://support.mozilla.com/kb/Safe+Mode

And on a new, empty profile:
http://support.mozilla.org/en-US/kb/Managing-profiles#w_starting-the-profile-manager
Component: Untriaged → Graphics
Product: Firefox → Core
(Reporter)

Comment 2

4 years ago
> The video doesn't work.

Have you tried mplayer or VLC?

I can reproduce this with a new, empty profile, both in safe and unsafe mode.

I just noticed this is an issue only with my external monitor. Also, in addition to by entering fullscreen on the external monitor screen, I can reproduce this bug by moving Firefox already-fullscreen from my MacBook display to the external monitor.

The screens have different resolution (MacBook: 1440x900, external monitor: 1920x1080)
You need to log in before you can comment on or make changes to this bug.