Open Google Play Store links in his App

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
4 years ago
2 years ago

People

(Reporter: chaaban.saad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:30.0) Gecko/30.0 Firefox/30.0 (Nightly/Aurora)
Build ID: 20140527133430

Steps to reproduce:

Clicked a Google Play Store link (for example https://play.google.com/store/apps/details?id=com.funlittlegames.clamber)


Actual results:

It opened in the same tab 


Expected results:

It should ask me if i want to open it in Firefox or in the Play Store App
You can access Google Play from within Firefox by tapping the Android icon on the URL-bar. Google Play will open with the link.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

4 years ago
Not the best solution (if you don't know it you would never click it because you expect to work like in other Browsers) But thanks!
You need to log in before you can comment on or make changes to this bug.