If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

What is causing FF to take long time for opening this page?

RESOLVED DUPLICATE of bug 1018625

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1018625
3 years ago
3 years ago

People

(Reporter: banakon, Unassigned)

Tracking

29 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (spam)

Comment 1

3 years ago
Please stop filing duplicates, as I've told you several times already.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1018625
You need to log in before you can comment on or make changes to this bug.