Support multiple devices for make test-perf

RESOLVED DUPLICATE of bug 1024162

Status

Firefox OS
Gaia::PerformanceTest
P2
normal
RESOLVED DUPLICATE of bug 1024162
4 years ago
4 years ago

People

(Reporter: hub, Unassigned)

Tracking

({perf})

unspecified
2.1 S1 (1aug)
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [c=automation p= s=2014.08.01 u=])

(Reporter)

Description

4 years ago
Support multiple devices for make test-perf

This probably needs changes to marionette-js-runner

See related bug 1016307
(Reporter)

Updated

4 years ago
Priority: -- → P2
Whiteboard: [c=automation p= s= u=]
(Reporter)

Comment 1

4 years ago
Really, this works. No change needed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → 2.0 S6 (18july)
Duplicate of bug: 1024162

Updated

4 years ago
Keywords: perf
Whiteboard: [c=automation p= s= u=] → [c=automation p= s=2014.08.01 u=]

Updated

4 years ago
Target Milestone: 2.0 S6 (18july) → 2.1 S1 (1aug)
You need to log in before you can comment on or make changes to this bug.