[3rd Party][Facebook] Left arrow image in account setting is touching left side of screen

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: ashayb2g, Assigned: mellis)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [3rd Party][Facebook][TD-55507] )

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:20.0) Gecko/20121205 Firefox/20.0 (Nightly/Aurora)
Build ID: 20121205030759

Steps to reproduce:

Prerequisite: Download Facebook app
Login to facebook->Menu button -> Account Settings


Actual results:

 Left arrow image button in account setting is touching left side of screen.


Expected results:

Left arrow image button in account setting should not touching left side of screen. There needs to be some space.
(Reporter)

Updated

4 years ago
Whiteboard: [3rd Party][Facebook][TD-55507]
(Assignee)

Comment 1

4 years ago
@ashayb2g - Do you have a screenshot of the issue you could share?

What device / Build /Version of Fb are you using again?  Are you using Firefox Version 20.0?
Assignee: nobody → mellis
Flags: needinfo?(ashayb2g)
(Reporter)

Comment 2

4 years ago
Created attachment 8544542 [details]
OLD.png

Hi,

We have been checking on FLAME v2.0.
Looks like the issue is fixed in the new UI update from FB. As in current fb page there is no back button available.

PFA old screen shot where the issue exist.

Thanks
Ashay
Flags: needinfo?(ashayb2g)
(Assignee)

Comment 3

4 years ago
Thank you for the Feedback. Closing bug.
Blocks: 869192
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.