Park-warden to report on "Suggesting Featured Resources"

RESOLVED FIXED

Status

Webmaker
Metrics
RESOLVED FIXED
4 years ago
2 years ago

People

(Reporter: adamlofting, Assigned: jbuck)

Tracking

Details

(Whiteboard: [metrics] [july11])

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

4 years ago
Adding a new API end-point into park-warden so we can count how many people are "Suggesting Featured Resources".

The workers for these are in Sawmill:
https://github.com/mozilla/sawmill/commit/d384385233ba681851f27ac23acb5000094dcb46

And lumberyard:
https://github.com/mozilla/lumberyard/commit/147c66b16f1c0d2c47084f21507d3810db26d291

I think the next step is to add these into Park-Warden so they can be counted on the dashboard. 

Let me know if I can help with this, but I suspect it will take more time setting up a dev environment than this will take to implement :)
Status: NEW → ASSIGNED
* status?
Flags: needinfo?(jon)
Whiteboard: [June13] → [metrics] [June13]
(Assignee)

Updated

4 years ago
Blocks: 991357
(Assignee)

Updated

4 years ago
Duplicate of this bug: 991358
(Reporter)

Comment 3

4 years ago
@jbuck can I double check that this is being marked as a duplicate because the two things we want to count are solved at the same time?

* This bug is submitting content ideas for the resources/textbook section
* The other (Bug 991358) is creating teaching kits
(Assignee)

Updated

4 years ago
No longer blocks: 991357
+1 Adam -- this is not a dupe. There are two different things, both need to be counted.
(Assignee)

Comment 5

4 years ago
Created attachment 8440037 [details] [review]
https://github.com/mozilla/webmaker.org/pull/797
Attachment #8440037 - Flags: review?(kate)
Flags: needinfo?(jon)
(Assignee)

Updated

4 years ago
No longer blocks: 1005182
Depends on: 1005182
(Assignee)

Comment 6

4 years ago
Created attachment 8440058 [details] [review]
https://github.com/mozilla/park-warden/pull/5
Attachment #8440037 - Attachment is obsolete: true
Attachment #8440037 - Flags: review?(kate)
Attachment #8440058 - Flags: review?(cade)
Whiteboard: [metrics] [June13] → [metrics] [June27]

Updated

4 years ago
Attachment #8440058 - Flags: review?(cade) → review+
Whiteboard: [metrics] [June27] → [metrics] [july11]
* Status?
Flags: needinfo?(adam)
(Assignee)

Updated

4 years ago
Flags: needinfo?(adam)
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Blocks: 1036078
You need to log in before you can comment on or make changes to this bug.