'Translating page content...' info placed wrong in the infobar

VERIFIED FIXED in Firefox 32

Status

()

Firefox
Translation
VERIFIED FIXED
4 years ago
4 years ago

People

(Reporter: bogdan_maris, Assigned: mano)

Tracking

({regression})

32 Branch
Firefox 32
All
Mac OS X
regression
Points:
---
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: p=2 s=it-32c-31a-30b.3 [qa!])

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8432509 [details]
Screencast showing the issue

STR:
1. Start firefox
2. Change prefs 'browser.translation.detectLanguage' and 'browser.translation.ui.show'to true
3. Restart firefox
4. Visit https://www.google.fr/
5. Click Translate

Expected result: The message showing that the translation is in progress is placed in the right spot. 

Actual result: The message is placed wrong in the top of the info bar, just under the navigation bar

Note:
1. This issue appeared after bug 988480 was fixed.
2. Reproduced on Nightly with rev: 027e50b0286e
Flags: firefox-backlog+
Duplicate of this bug: 1018719
Marco, can you please add this to the current iteration?

Mano, can you please provide a point estimate?
Assignee: nobody → mano
Status: NEW → ASSIGNED
Flags: needinfo?(mmucci)
Flags: needinfo?(mano)
Keywords: regression
Added to Iteration 32.3
Flags: needinfo?(mmucci)
Whiteboard: p=0 s=it-32c-31a-30b.3 [qa+]
Easy, 2.

Patch on bug 1018981.
Flags: needinfo?(mano)
Depends on: 1018981
Whiteboard: p=0 s=it-32c-31a-30b.3 [qa+] → p=2 s=it-32c-31a-30b.3 [qa+]
Fixed by bug 1018981.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
(Reporter)

Comment 6

4 years ago
Verified as fixed on Mac OS X 10.9.2 using build with revision dcc3e1da2ebe from bug 1018981.
Status: RESOLVED → VERIFIED
Whiteboard: p=2 s=it-32c-31a-30b.3 [qa+] → p=2 s=it-32c-31a-30b.3 [qa!]
Target Milestone: --- → Firefox 32
You need to log in before you can comment on or make changes to this bug.