There is no way to unhide the top toolbar while in fullscreen on print preview page.

RESOLVED WORKSFORME

Status

()

Core
Print Preview
--
minor
RESOLVED WORKSFORME
4 years ago
5 months ago

People

(Reporter: VarCat, Unassigned)

Tracking

30 Branch
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Environment:

FF 30.0b9
Build Id: 20140529161749
OS: Win 7 x64

Steps to reproduce:
1. Open any page with Firefox.
2. Go to Print Preview page.
3. Go to fullscreen on print preview page.

Issue:
The toolbar from print preview disappears and there is no way to unhide it without leaving fullscreen.

This bug was not reproducing untill 2011-06-17 due to bug 1018990
Seems to be working nowadays (tested on Win10).
Status: NEW → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.