Closed Bug 1019006 Opened 8 years ago Closed 8 years ago

Breakdown: Chrome profile migration for Import Wizard and Migration Assistant - passwords, form data, and settings

Categories

(Firefox :: Migration, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 589589

People

(Reporter: MarcoM, Unassigned)

Details

+++ This bug was initially created as a clone of Bug #589589 +++
Flags: firefox-backlog+
That bug can become the breakdown bug as no implementation was going to happen there as-is so there's no point in having another bug.
No longer blocks: 589589
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589589
Flags: firefox-backlog+ → firefox-backlog-
Whiteboard: p=0 [qa-]
You need to log in before you can comment on or make changes to this bug.