Editor's caret locate error when user switch between CBC case and DBC case number.

VERIFIED DUPLICATE of bug 88425

Status

()

VERIFIED DUPLICATE of bug 88425
17 years ago
17 years ago

People

(Reporter: skylab, Assigned: kinmoz)

Tracking

({intl})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [need more info])

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    

when I switch input method between CBC case number 
and DBC number,the cursor of the editor locate error.
Environment: Win2000 Chinese .
Input : Microsoft chinese phoneticize spell.

Reproducible: Always
Steps to Reproduce:
1.open editor.
2.switch to Microsoft chinese phoneticize spell, input DBC case number.
3.switch to CBC case ,then error .

Comment 1

17 years ago
can someone confirm this bug?

-->Editor:Core
Assignee: kmcclusk → kin
Component: Compositor → Editor: Core
Keywords: intl
QA Contact: petersen → sujay
Summary: Editor's cursor locate error when user switch between CBC case and DBC case number. → Editor's caret locate error when user switch between CBC case and DBC case number.
(Assignee)

Comment 2

17 years ago
I'm not exactly sure what this bug is about.

Can someone in intl that knows what CBC and DBC is help me out?
Whiteboard: [need more info]

Comment 3

17 years ago
Cc to ji, ylong, do you know about CBC and DBC?

Comment 4

17 years ago
I don't know.  My guess:
CBC - Single Byte Character ? 
DBC - Double Bytep Character ?

If so, seems like a dup. of bug 88425 (both Traditional and Simplified Chinese) 
which has been fixd recently. 

Comment 5

17 years ago
Reporter--please test again with a newer build (from 10/3 or newer).  If it is 
still a problem, please reopen this bug or just comment here on what build you 
found the problem and what keys you pressed and actions you took to see the 
problem.  Thanks!

resolving this as a duplicate


*** This bug has been marked as a duplicate of 88425 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.