Closed Bug 1019155 Opened 6 years ago Closed 6 years ago

Don't show an undo toast notification for about:home

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox32 --- affected
fennec - ---

People

(Reporter: aaronmt, Unassigned)

References

Details

There was IRC chatter about now showing an undo toast notification for 'about:home' when closing an 'about:home' tab.

Glad we found out the cause for about:blank in bug 1018661.
(In reply to Aaron Train [:aaronmt] from comment #0)
> ... now showing ...

^not
Really, is it worth doing this? Would users be surprised/upset by this toast showing for about:home? I don't like the idea of adding another place where we special-case about:home, and I also feel like this would make the browser behave inconsistently. If you close a tab, we give you the option to undo that - it shouldn't matter what's in the tab.
Flags: needinfo?(ibarlow)
Assignee: nobody → margaret.leibovic
Yeah agree with Margaret -- I'm not sure why we would explicitly not show an undo toast for about:home tabs.
Assignee: margaret.leibovic → nobody
Flags: needinfo?(ibarlow)
OK. Let's just watch feedback.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → WONTFIX
tracking-fennec: ? → -
You need to log in before you can comment on or make changes to this bug.