[Flame] Fuzzy Images in FTE

RESOLVED FIXED

Status

Firefox OS
Gaia::First Time Experience
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: patryk, Assigned: ivanovpavel)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

4 years ago
Created attachment 8432732 [details]
The hand is fuzzy

Helen can you please update these images?
(Reporter)

Updated

4 years ago
No longer depends on: 1017785
(Reporter)

Comment 1

4 years ago
Created attachment 8432740 [details]
These little icons are fuzzy
(Reporter)

Comment 2

4 years ago
Created attachment 8432741 [details]
The firefox icon is giant and clipped
(Reporter)

Comment 3

4 years ago
Helen can you please attach the updated icons and then assign this bug to Pavel. Thank You.
User Story: (updated)
(Reporter)

Updated

4 years ago
Assignee: nobody → hhuang
Created attachment 8433104 [details]
FTU@1.5x.zip

Hi Pavel,

Please help to update the modified images.
I also checked the firefox logo, we did provided an image named fxa_logo@1.5x.png, so it's not assets issue.
Flags: needinfo?(pivanov)
Created attachment 8433145 [details] [review]
patch for Gaia/master

Can you test this one (I don't have a device)
Attachment #8433145 - Flags: ui-review?(hhuang)
Flags: needinfo?(pivanov)
Assignee: hhuang → pivanov
Attachment #8433145 - Flags: review?(francisco)
Comment on attachment 8433145 [details] [review]
patch for Gaia/master

Thanks Pavel!
Attachment #8433145 - Flags: review?(francisco) → review+
Thanks :)

Landed to master:
https://github.com/mozilla-b2g/gaia/commit/a8e774ef47c0ba5fff0e4e8c862b530f19b0291d
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1020840

Updated

4 years ago
Attachment #8433145 - Flags: ui-review?(hhuang)

Updated

4 years ago
Depends on: 1021807

Updated

4 years ago
No longer depends on: 1021807
You need to log in before you can comment on or make changes to this bug.