Status

SeaMonkey
Themes
RESOLVED DUPLICATE of bug 101089
16 years ago
10 years ago

People

(Reporter: Juha Mäkinen, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311

I) I download a theme from View/Apply theme/Get new themes
II) all seems to go right
III) whem I mean to try out the freshly downloaded theme
-- All I see is Classic and Modern ...

Is this A Bug, or am I doing something silly? 
I cannot decide myself. Such a lot of data that I cannot
pinpoint the bit of knowhow tthat I happen to need ...


Reproducible: Always
Steps to Reproduce:
1.download new theme
2.open view/apply theme
3.and fail to see the newly downloadede theme

Expected Results:  I expect to see the new theme(s) as well as the Classic and
Modern
in View/Apply themes

Juha Mäkinen
<juha.makinen@koti.soon.fi>

Comment 1

16 years ago
This is a dupe of bug 101089. 
The problem is with the themes themselves  - read the comments at the above bug
and on bug 101210 for an explanation.
If you feel this bug is different in any way, then please reopen it with further
explanation.
Thanks for using bugzilla!

Marking duplicate.

*** This bug has been marked as a duplicate of 101089 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.