Merge mozmill-tests for Firefox 30

RESOLVED DUPLICATE of bug 1016315

Status

Mozilla QA
Mozmill Tests
RESOLVED DUPLICATE of bug 1016315
4 years ago
4 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Beta -> Release is happening today
Aurora -> Beta will happen next Monday
Nightly -> Aurora will happen next Monday as well
(Reporter)

Updated

4 years ago
Flags: needinfo?(andreea.matei)
(Reporter)

Comment 1

4 years ago
FYI, Aurora update tests have been switched over to auroratest channel in MMCI, in accordance with bug 1002475.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(andreea.matei)
Resolution: --- → DUPLICATE
Duplicate of bug: 1016315
You need to log in before you can comment on or make changes to this bug.