Closed Bug 1019225 Opened 8 years ago Closed 4 years ago

cinemark.com.br sends desktop site to Firefox OS

Categories

(Web Compatibility :: Mobile, defect, P5)

All
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: hsteen, Assigned: karlcow)

References

()

Details

(Whiteboard: [country-br][mbd][clientsniff][needscontact])

Attachments

(1 file)

This site uses JavaScript to send the visiting browser to either a Desktop or a Mobile site. Unfortunately it's not written to detect Firefox OS devices as smartphones.

The main sniffing is found in

http://cinemark.com.br/scripts/detect_mobile.js
Looks like an outdated version of http://detectmobilebrowsers.com/
Just as an additional comment, because it is a brand available in a few countries.

cinemark.com redirects to Mobile version on Firefox OS.
http://www.cinemark.com/mobilehome.aspx

Cristiano Hyppolito
Head of IT - At Cinemark
http://www.linkedin.com/pub/cristiano-hyppolito/4/ab7/76b
Trying to contact. Sent an email in English.
Assignee: nobody → kdubost
Status: NEW → ASSIGNED
Whiteboard: [country-br][mbd][clientsniff][contactready] → [country-br][mbd][clientsniff][sitewait]
The issue is still here.
Very very hard to find a good contact. I'm kind of giving up here.
I'm trying with the official account.
http://twitter.com/MozWebCompat/status/558043427942965249

Also their Web site seems to have been partly made by Scale System.
While we are receiving the mobile site on cinemark.com, we are still receiving the desktop site on the brasilian site. 
Switching to needscontact.
Whiteboard: [country-br][mbd][clientsniff][sitewait] → [country-br][mbd][clientsniff][needscontact]
Priority: -- → P5
Closing as we are not working on Firefox OS anymore.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.