javascript strict warnings in accountUtils.js

VERIFIED DUPLICATE of bug 105659

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 105659
16 years ago
13 years ago

People

(Reporter: Alexey Chernyak, Assigned: Srilatha Moturi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: 2001092503

Warning: reference to undefined property
Components.classes['@mozilla.org/mapiregistry;1']
Source File: chrome://messenger/content/accountUtils.js
Line: 70
(Assignee)

Comment 1

16 years ago
This will not happen on the 0.9.4 branch but still persists on the trunk.
This will be fixed when we land simple mapi stuff on the trunk . seee bug 104672 
this will happen on any platform without the mapiregistry component, like linux 
or mac.

I've got the fix, in bug #105659

*** This bug has been marked as a duplicate of 105659 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.