If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Sora][Message][Contacts]The"Mobile"display as blank in conversation interface.

RESOLVED DUPLICATE of bug 925404

Status

Firefox OS
Gaia::SMS
P1
normal
RESOLVED DUPLICATE of bug 925404
3 years ago
3 years ago

People

(Reporter: sync-1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

15.50 KB, image/png
Details
(Reporter)

Description

3 years ago
Created an attachment (id=755575)
 pic
 
 DEFECT DESCRIPTION:
 In conversation interface,the "mobile" display as blank.
 
  REPRODUCING PROCEDURES:
 ->Enter"Contacts"to create a contact without name,only have number;
 ->Select the contact send a message;
 ->In conversation interface,the "mobile" display as blank.(ko)
 
  EXPECTED BEHAVIOUR:
 ->Should display the number.
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:
 
  REPRODUCING RATE:
 
  For FT PR, Please list reference mobile's behavior:
(Reporter)

Comment 1

3 years ago
Created attachment 8432980 [details]
pic

Comment 2

3 years ago
Firefox OS v1.3
Mozilla build ID:20140422024003
It should be fixed in the scope of bug 925404. See bug 925404 comment 38 for the details.

Please reopen, if you meant something different.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925404
You need to log in before you can comment on or make changes to this bug.