bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Used about:config for new tab options, cannot change my new tab to google.

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: james.jung.california, Unassigned)

Tracking

29 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

typed in about:config and then browser.newtab.url. Right click modify then typed in https://www.google.com/?gws_rd=ssl. 
Note the value already in was 
http://search.conduit.com/?gd=&ctid=CT3323128&octid=EB_ORIGINAL_CTID&ISID=M4264D425-76B6-4107-A09E-8D0F3D5DD632&SearchSource=69&CUI=&SSPV=&Lay=1&UM=5&UP=SPDFBAF607-3E86-45B5-A5CC-6558273BC2D3.


Actual results:

the screen blinked but value did not change as is supposed to.


Expected results:

the value be https://www.google.com/?gws_rd=ssl and the new tab display google.

Comment 1

4 years ago
Hi. Sorry about the issues you're having. They're caused by Conduit's software/toolbars. Please have a look at https://support.mozilla.org/en-US/questions/978853 which has instructions on what you can do to get rid of the toolbar, which will fix this problem. If that doesn't solve the issue for you, please post a new request for help at https://support.mozilla.org/ instead. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.