Lost mail, most likely during compact

VERIFIED DUPLICATE of bug 100326

Status

--
critical
VERIFIED DUPLICATE of bug 100326
17 years ago
10 years ago

People

(Reporter: lizal, Assigned: naving)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Moz 0.9.4., build 200191303.
Unfortunately, I am not able to precisely recall the instant when it happened
since I have discovered it after several hours of other work.
What hapenned: (Most likely) during automatically triggered compact of mail
folders part of the emails got lost - the "inbox" file seems to be just trucated
from certain point on. I marked a lot of relatively recent huge emails ( w/
attachements) as deleted before. As a result, only very old emails were not
deleted, all new email which were not marked as deleted were lost during the
compact.

Other symptoms: 
1)the profile got corrupted (for example, the Moz was not able to keep the
settings after closure - like "hidded sidebar" - it always re-appeared).
2) The HDD was likely to be full (although after restart of the computer this
was not a real problem)

My guess: HDD got almost full for other reason (like full cache) and then the
automatically triggered compact failed- but there was no error message.
Or, could the corrupted profile lead to the failure of compact?

Comment 1

17 years ago
-> Navin for dup.
Assignee: bienvenu → naving
Component: Mail Database → Mail Back End

Updated

17 years ago
QA Contact: esther → sheelar
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 100326 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as dup 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.